Repository Forums Support WooCommerce Extended Coupon Features PRO License key not working

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #21306
    Bang Jin Chen
    Participant

    When entering the license key, I get this message: Could not validate the licence. Invalid response from server: Invalid response 202 from server

    #21310
    Soft79
    Keymaster

    I see the license is active, is this still a problem?

    #21312
    Bang Jin Chen
    Participant

    Yes, wjecf-xxxxxxxxxxxx. Still getting “Could not validate the licence. Invalid response from server: Invalid response 202 from server”

    I’ve cleared our cache, history and cookies, still the same issue

    #21313
    Bang Jin Chen
    Participant

    The assigned website should be mightpuff.ca
    On my Soft79 dashboard, the licence still shows as unasssigned.

    #21314
    Soft79
    Keymaster

    I have manually activated the license. Please check again.

    #21319
    Bang Jin Chen
    Participant

    Still not working. Sorry, I realize there’s a typo on the website I gave you. Could you correct it to mighypuff.ca

    The one I gave you earlier was missing the “y”

    #21320
    Soft79
    Keymaster

    Hi, I’ve changed it to mightypuff.ca . If you still get an error, I’m afraid our firewall is blocking the requests. in that case please let me know and I will ask our admins to see whether it is blocked.

    #21322
    Bang Jin Chen
    Participant

    Still getting error wjecf-bd3870e7-605f3403-2fbc68b3
    Could not validate the licence. Invalid response from server: Invalid response 202 from server

    #21323
    Soft79
    Keymaster

    What js your server’s IP address?

    #21324
    Bang Jin Chen
    Participant

    IPv4 address:
    172.67.130.158
    104.21.8.200

    IPv6 address:
    2606:4700:3036::6815:8c8
    2606:4700:3035::ac43:829e

    #21325
    Soft79
    Keymaster

    Those are cloudflare IPs. Can you please execute the following from your server’s terminal?

    curl https://ipinfo.io/ip

    Or ask your hosting provider your outgoing IP address?

    #21329
    Bang Jin Chen
    Participant

    50.125.38.113

    #21331
    Soft79
    Keymaster

    Thanks, I’ll let you know

    #21332
    Soft79
    Keymaster

    I have sent you an update of the plugin (3.4.1-dev.1) with WeTransfer. Can you please test if it does work with this new version?

    #21336
    Bang Jin Chen
    Participant

    I uploaded the plugin 3.4.1-dev.1, clear the cache and had a look. Still the same issue

    wjecf-bd3870e7-605f3403-2fbc68b3
    Could not validate the licence. Invalid response from server: Invalid response 202 from server

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.