Repository › Forums › Support › WooCommerce Extended Coupon Features PRO › License key not working
- This topic has 15 replies, 2 voices, and was last updated 11 months, 1 week ago by Soft79.
- AuthorPosts
- September 28, 2025 at 12:10 am #21306Bang Jin ChenParticipant
When entering the license key, I get this message: Could not validate the licence. Invalid response from server: Invalid response 202 from server
September 29, 2025 at 3:56 pm #21310Soft79KeymasterI see the license is active, is this still a problem?
September 29, 2025 at 10:36 pm #21312Bang Jin ChenParticipantYes, wjecf-xxxxxxxxxxxx. Still getting “Could not validate the licence. Invalid response from server: Invalid response 202 from server”
I’ve cleared our cache, history and cookies, still the same issue
September 29, 2025 at 10:37 pm #21313Bang Jin ChenParticipantThe assigned website should be mightpuff.ca
On my Soft79 dashboard, the licence still shows as unasssigned.September 29, 2025 at 11:37 pm #21314Soft79KeymasterI have manually activated the license. Please check again.
October 1, 2025 at 6:19 pm #21319Bang Jin ChenParticipantStill not working. Sorry, I realize there’s a typo on the website I gave you. Could you correct it to mighypuff.ca
The one I gave you earlier was missing the “y”
October 1, 2025 at 7:46 pm #21320Soft79KeymasterHi, I’ve changed it to mightypuff.ca . If you still get an error, I’m afraid our firewall is blocking the requests. in that case please let me know and I will ask our admins to see whether it is blocked.
October 3, 2025 at 7:57 pm #21322Bang Jin ChenParticipantStill getting error wjecf-bd3870e7-605f3403-2fbc68b3
Could not validate the licence. Invalid response from server: Invalid response 202 from serverOctober 3, 2025 at 8:30 pm #21323Soft79KeymasterWhat js your server’s IP address?
October 3, 2025 at 10:29 pm #21324Bang Jin ChenParticipantIPv4 address:
172.67.130.158
104.21.8.200IPv6 address:
2606:4700:3036::6815:8c8
2606:4700:3035::ac43:829eOctober 4, 2025 at 8:08 am #21325Soft79KeymasterThose are cloudflare IPs. Can you please execute the following from your server’s terminal?
curl https://ipinfo.io/ip
Or ask your hosting provider your outgoing IP address?
October 5, 2025 at 5:05 pm #21329Bang Jin ChenParticipant50.125.38.113
October 7, 2025 at 8:00 am #21331Soft79KeymasterThanks, I’ll let you know
October 7, 2025 at 7:12 pm #21332Soft79KeymasterI have sent you an update of the plugin (3.4.1-dev.1) with WeTransfer. Can you please test if it does work with this new version?
October 9, 2025 at 8:22 pm #21336Bang Jin ChenParticipantI uploaded the plugin 3.4.1-dev.1, clear the cache and had a look. Still the same issue
wjecf-bd3870e7-605f3403-2fbc68b3
Could not validate the licence. Invalid response from server: Invalid response 202 from server - AuthorPosts
- You must be logged in to reply to this topic.