Repository › Forums › Support › WooCommerce Extended Coupon Features PRO › Licence keys
- This topic has 7 replies, 3 voices, and was last updated 4 years, 7 months ago by David Ferrero.
- AuthorPosts
- January 4, 2022 at 9:34 pm #18436tomParticipant
I recently renewed a subscription for two site keys. The original order had two site keys listed for two individual websites. One of those website no longer has a woocommerce shop so I want to use that license key for another site that does use WooCommerce and has the Pro plugin. However, when I try using the second key, it does not work. When I try to generate another key, it creates a new key but doesn’t allow me to specify the site. How do I get this second license key to work? Thanks.
January 5, 2022 at 5:40 pm #18440Soft79KeymasterIf you enter the new key (ending with 0bae) on the new site, what error message do you get?
January 7, 2022 at 7:54 pm #18447tomParticipantCould not validate the licence. Invalid response from server: cURL error 28: Failed to connect to soft79.nl port 443 after 2702 ms: Operation timed out.
Thanks.
January 9, 2022 at 5:45 pm #18450Soft79KeymasterHmm, that’s strange. Are both sites on the same server?
Is it possible that (some) outgoing https requests are blocked?
January 12, 2022 at 10:40 pm #18458tomParticipantBoth sites are on the same server/Host (Go Daddy). We shouldn’t have any blocked https request. Would generating a new license key help or is the key ending in Obae necessary?
January 14, 2022 at 1:36 pm #18470Soft79KeymasterThe license key is not the issue. It looks like your webserver can’t reach our license server within the configured timeout. Do you have terminal (ssh) access? I can send you a command to verify the connection to our license server.
February 3, 2022 at 6:19 pm #18544tomParticipantThe license key is now being accepted. Why? Who knows…just glad it is validated. Thanks.
February 4, 2022 at 8:32 am #18547David FerreroParticipantI cant’t activate license key with this error:
Could not validate the licence. Invalid response from server: cURL error 60: SSL certificate problem: certificate has expired
- AuthorPosts
- You must be logged in to reply to this topic.